Battery Charging Issue

Discuss your experiences with purchasing the XO though the G1G1 program here. First impressions or whatever else is important to you. Mention it here!

Battery Charging Issue

Postby patgagnon » Sun May 18, 2008 12:27 pm

Hello group,

I just purchased a G1G1 XO from a friend, original owner, who turned it on 3 times.

First thing I did was upgrade to version 656 using the automated update function. The XO is not yet activated and I do not have a developer key. The firmware is

The problem is that the laptop shuts down when the battery level reaches 85%. I plug it in, it charges back to 100% but the smae thing keeps happening. It takes about 15 minutes for the discharge to trigger the shutdown.

I've looked at all the solutions that I coould find but nothing seems to work.

I saw a newsgroup article saying this might be an EC issue or the batteries which are being tested by the manufacturer.

Does anyone have any suggestions as to what I could try next, short of buying a new battery?

I should point out that there are a few other issues that may or may not be related: I tried doing the suspend/sleep tests and none worked, the screen dies not turn off even when the XO is closed, battery light stays on full green. The WPA will not work but plain WIFI no problem.

Thanks.

Pat
patgagnon
 
Posts: 2
Joined: Sat May 17, 2008 7:27 pm

Re: Battery Charging Issue

Postby tsdguy » Sun May 18, 2008 7:40 pm

Your battery is faulty. Your friend should have sent it back for replacement. Now you'll need to wait until OLPC starts selling replacement batteries - summer?
Foes: kentsin, InterNetZoo
tsdguy
 
Posts: 59
Joined: Fri Feb 01, 2008 1:08 am

Re: Battery Charging Issue

Postby patgagnon » Sun May 18, 2008 9:14 pm

Thank you. That's what I thought.
patgagnon
 
Posts: 2
Joined: Sat May 17, 2008 7:27 pm


Return to Give One, Get One ( 2007-2008)

Who is online

Users browsing this forum: No registered users and 2 guests