Any way to use 64 bit WEP Key with XO?

Discuss solutions for wired and wireless usage for sharing and Internet connectivity.

Re: Any way to use 64 bit WEP Key with XO?

Postby ektoric » Fri Apr 25, 2008 12:40 pm

bgeraght wrote:Unfortunately, I don't think this was the issue, per my earlier post, as pinging http://www.yahoo.com did not actually work before or after the edit.

Ahh..

Ok, so if pinging the IP address directly does work, but pinging the name does not then we most assuredly have a DNS issue.

First thing to check: We are told 205.171.3.65 is our DNS server. Can we ping it?
Code: Select all
ping 205.171.3.65

Secondly, DNS is working on our windows machine. What DNS server are we using there?
Code: Select all
ipconfig /all
(look for something that says "DNS Servers".) Are we using the same DNS servers?

If they are different, put the DNS server IP address obtained from our windows box into resolv.conf and see if we can ping by name.
ektoric
Support Team
 
Posts: 470
Joined: Wed Jan 02, 2008 3:46 pm
Location: Austin, TX

Re: Any way to use 64 bit WEP Key with XO?

Postby bgeraght » Fri Apr 25, 2008 2:22 pm

ok, think we have an explanation. Another pc on the network is used for work and logs into a corporate network using Cisco VPN software. When that computer is not logged into the VPN software then the XO can connect to the internet (I completed a Google search although going to check out youtube.com for XO instructional videos is really slow). This is really strange as logging into and out of the corporate VPN has no effect on other pc's and Mac's in the home network. Should I put this down to expected behavior or is there something we can do to make sure the XO is unaffected by another machinge connecting to a VPN?
bgeraght
 
Posts: 18
Joined: Wed Jan 30, 2008 1:15 pm

Re: Any way to use 64 bit WEP Key with XO?

Postby ektoric » Fri Apr 25, 2008 3:08 pm

bgeraght wrote:When that computer is not logged into the VPN software then the XO can connect to the internet


Woot! Awesome. So we have established that the XO is doing its job and able to get wireless connectivity, IP connectivity, and see the world.

bgeraght wrote:Should I put this down to expected behavior or is there something we can do to make sure the XO is unaffected by another machinge connecting to a VPN?


Unfortunately, I think we have wandered outside the realm of XO connectivity and general networking issues. I have no idea what your DSL modem does to enable VPN, and it might be doing something squirly. Similarly, your other pc and mac machines may have a tertiary DNS server set up to go through your VPN instead. Also possible is that you have an alternate route / gateway setup on your other machines that allow you to route packets.

I would suggest asking your ISP, modem manufacturer, or company IT to see if they have seen similar issues.

But grats on getting basic functionality working!
ektoric
Support Team
 
Posts: 470
Joined: Wed Jan 02, 2008 3:46 pm
Location: Austin, TX

Re: Any way to use 64 bit WEP Key with XO?

Postby bgeraght » Fri Apr 25, 2008 3:57 pm

ok, thanks, I'll continue to monitor this and let you know if I see any further issues. Thanks for the help.
bgeraght
 
Posts: 18
Joined: Wed Jan 30, 2008 1:15 pm

Previous

Return to Networking / Internet

Who is online

Users browsing this forum: No registered users and 2 guests

cron