Connecting AT&T 2Wire Problems

Discuss solutions for wired and wireless usage for sharing and Internet connectivity.

Connecting AT&T 2Wire Problems

Postby cnanni » Fri May 16, 2008 1:18 pm

I have been having trouble connecting to the internet. AT&T support said I need a 64 bit connection. I tried the HEX 128 bit which allowed me to connect. However, I cannot view videos or play games at popular websites. It just hangs there. Is there a problem with the connection? Also, what is the difference when entering the password to the "open" or "shared" selection?
cnanni
 
Posts: 1
Joined: Fri May 16, 2008 1:10 pm

Re: Connecting AT&T 2Wire Problems

Postby cuprum » Sun May 25, 2008 3:04 am

If you're able to browse at all, the net is working. The XO laptop isn't the best thing for content written in Java or Flash. There are instructions on the wiki, but it sounds like it doesn't work very well.
cuprum
 
Posts: 87
Joined: Fri Mar 28, 2008 5:34 am

Re: Connecting AT&T 2Wire Problems

Postby jumbika » Tue Oct 21, 2008 2:49 am

Hi, the sound card/audio does work so I know it's not a problem with the drivers, but I can only get sound when I apply pressure to the laptop, usually near the headphone jack. This happens when trying to listen through the speakers and through headphones. I should also note that I will by buying a new laptop in about a year so I don't want to make any costly repairs/upgrades on this laptop.
_______________
printer
Last edited by jumbika on Sat Oct 25, 2008 3:51 am, edited 1 time in total.
jumbika
 
Posts: 1
Joined: Wed Oct 15, 2008 1:01 am

Re: Connecting AT&T 2Wire Problems

Postby cuprum » Wed Oct 22, 2008 3:20 am

I suggest deleting this post and starting a new topic so people can find it more easily. I don't know how to fix your hardware, sorry.
cuprum
 
Posts: 87
Joined: Fri Mar 28, 2008 5:34 am


Return to Networking / Internet

Who is online

Users browsing this forum: No registered users and 5 guests