Page 1 of 1

connecting to secured networks

PostPosted: Sun Dec 07, 2008 11:11 pm
by docmonn
I would like to use the XO at work but have an encrypted network. Though I know the WEP code, I am not able to get to where the XO is even recognizing the network is there. Any ideas why this is happening. It connects to the web automatically on my home network.

Re: connecting to secured networks

PostPosted: Mon Dec 08, 2008 12:46 am
by ncarrol
See: http://wiki.laptop.org/go/Wifi_Connectivity

See the section under SSID hidden.

If the access point is configured as hidden, you will have to add it manually. Be aware that the access point should be set to open and that some access points may not be compatible with the XO (search on topic Linksys WRT G54). There is a compatibility table on the wiki .

Even with visible access points, for the first time you will have to go to "neighborhood" and click on icon for the access point and supply the code. You will need to know if WEP, WPA1, or WPA2 is used.

Re: connecting to secured networks

PostPosted: Fri Oct 30, 2009 3:49 am
by fabiosmith
Hello everyone.
I just wanted to begin by telling you I appreciate all of your help.
When I lived at home I had a wireless router, which was how I got my internet connection and it worked very well?When i move my aunt's home before some day its not work.How can i get on the wireless network Is it DNS problem or what?

Re: connecting to secured networks

PostPosted: Sun Nov 01, 2009 12:53 am
by ncarrol
More details please.

Most likely just locate your aunt's wireless in the neighborhood view and connect. You must know the encryption key for the wireless. Maybe the encryption is different ( WEP to WPA2 ?). There can be a compatibility problem -- see above reference.

Re: connecting to secured networks

PostPosted: Tue Nov 03, 2009 1:39 am
by amber
I also experienced this kind of problem. It was really hassle to find connection with my XO eventhough there is a wireless internet that was being provided and it seems it doesn't work that well. How could I resolve this?

Re: connecting to secured networks

PostPosted: Thu Mar 11, 2010 1:56 am
by jeffsmith
Some time it does happens..if you are facing issues even after...setting all up..probably its the time to reset the wifi...look for smart reset buttom at the behind of it...reset it..and reboot....then check and set all setting manually....according to your need. I did it at my time...it worked..again....though i was not sure..what the issue was with it..before.. :roll:

Re: connecting to secured networks

PostPosted: Fri Apr 16, 2010 2:56 am
by wlanguide
ncarrol wrote:See: http://wiki.laptop.org/go/Wifi_Connectivity

See the section under SSID hidden.

If the access point is configured as hidden, you will have to add it manually. Be aware that the access point should be set to open and that some access points may not be compatible with the XO (search on topic Linksys WRT G54). There is a compatibility table on the wiki .

Even with visible access points, for the first time you will have to go to "neighborhood" and click on icon for the access point and supply the code. You will need to know if WEP, WPA1, or WPA2 is used.


Man you are absolutely right.

Also sometimes MAC addresses are filtered.