No eth0 anymore?

Basic questions about your XO? Or search on top right for related questions.

No eth0 anymore?

Postby volumen1 » Tue Dec 25, 2007 9:34 pm

I wanted to get my XO to connect to my WPA wireless network. First I found a shell script that I tried to run. Then I rebooted only to see that no networks show up at all in the Networks tool. So, Instead I upgraded to version 653 and the latest firmware. I still have the same problem. When I do a lsmod, I don't see the usb8xxx driver at all. I can modprobe it and it loads fine, but I still don't see eth0 when I run "ifconfig -a".

When usb8xxx loads, it also brings in 3 other modules (libertas, ieee80211 and ieee80211_crypt)

ifconfig -a only show the lo0 loopback interface. Any ideas?
Posts: 1
Joined: Tue Dec 25, 2007 9:26 pm

Re: No eth0 anymore?

Postby shane_volumen » Mon Jan 24, 2011 11:17 pm

It's me again. My wireless adapter has always been flaky every since I got my XO. What are my alternatives. I'm pretty sure it's a complete dud. Is it possible to replace/repair them? Or, can you use another usb wireless adapter?
Posts: 2
Joined: Mon Jan 24, 2011 11:16 pm

Re: No eth0 anymore?

Postby ektoric » Tue Jan 25, 2011 4:09 am

I can't say much about your adapter, but I can say that I also have had mixed results. Some adapters will work great, and others won't (and they don't follow so called "name brand" either). So, I say, what the hey, give a different one a shot!
Support Team
Posts: 470
Joined: Wed Jan 02, 2008 3:46 pm
Location: Austin, TX

Return to General Questions

Who is online

Users browsing this forum: No registered users and 3 guests