[olpc-community-support] Wireless Help

Basic questions about your XO? Or search on top right for related questions.

[olpc-community-support] Wireless Help

Postby willismj at bellsouth.net » Wed Dec 19, 2007 1:59 pm

Dear OLPC Community,
Just received the XO. It worked great until I tried to set up a connection
to my wireless WESTELL DSL modem. I have an encryption key connection. I
tried the WEP or WPA work around. Now the machine is in an endless loop
1) it boots with the attempt to get to Home View then
2) the terminal view appears with a "quick" run through of commands. Then,
it repeats.

I have tried both ways to reboot to the factory set us, but have been
unsuccessful.

Since I'm not a child, I have successfully messed up what is probably almost
un-messable.

Yug!

Please Help.

MWillis

_______________________________________________
community-support mailing list
community-support@lists.laptop.org
http://lists.laptop.org/listinfo/community-support
willismj at bellsouth.net
 

Re: [olpc-community-support] Wireless Help

Postby phigan » Thu Dec 20, 2007 11:04 pm

willismj at bellsouth.net wrote:Dear OLPC Community,
Just received the XO. It worked great until I tried to set up a connection
to my wireless WESTELL DSL modem. I have an encryption key connection. I tried the WEP or WPA work around. Now the machine is in an endless loop
1) it boots with the attempt to get to Home View then
2) the terminal view appears with a "quick" run through of commands. Then, it repeats.

I have tried both ways to reboot to the factory set us, but have been
unsuccessful.

Since I'm not a child, I have successfully messed up what is probably almost un-messable.


Hi MWillis,

I'm not sure if you've received any answer yet, so here goes.

What you are saying is that you turn on the XO, it shows you the Home view (with the journal and battery icons), opens Terminal automatically, shows you some commands (?), and then power cycles?

Do you by chance have a USB key/flash drive with over 300mb of space?

Thanks,
- Joe
phigan
Support Team
 
Posts: 54
Joined: Thu Dec 20, 2007 7:19 pm
Location: Phoenix, AZ


Return to General Questions

Who is online

Users browsing this forum: No registered users and 3 guests