no memory space in XO

Points of views and questions about the OLPC project. What should it be? How could it be better? Where is it needed most? Ask your questions here and let your opinion be known.

no memory space in XO

Postby ikbel » Mon Apr 28, 2008 5:05 am

Hello,
I'm hoping someone has some advice for me.My XO won't boot. Here is
what I did: I moved a 250MB repository from a place to an other in the XO.
It was taking a more time than usual and so,becoming impatient, and I started a new terminal.
But it blinked and blinked, never opening,and in the first terminal (where I started the
move action) I have an error "OSError: [Errno 28] No space left on device ".
I couldn't get the reboot menu to come up so I finally had to push the power button to turn it
off. Now it won't boot .

I tried removing the battery for awhile and restarting, but no dice.
I tried booting with the x on the gamepad and then with the o on the
gamepad but nothing changed either time.

I read about reflashing the XO but I worried to lose my activities and connection and I don't
know how it will be after reflash (as the first time or none).

hoping I solve this problem, Iwant to know how can I extend the memory of my XO using an USB storage.

best regards,
ikbel
ikbel
 
Posts: 5
Joined: Mon Apr 28, 2008 4:05 am

Re: no memory space in XO

Postby jakeosx » Mon Apr 28, 2008 4:00 pm

you can use the SD card or the USB ports to add on more space... but if the internal drive being full is the problem (i don't know if it is) this won't help.
jakeosx
 
Posts: 67
Joined: Thu Feb 14, 2008 8:23 am


Return to Open Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron